Posts Tagged ‘required’

Newsletter: Requirements

WordPress Newsletter plugin: Requirements Requirements for the WordPress Newsletter plugin. WordPress 3.0 or higher Linux/Apache Server (recommended) MySQL 4 or higher sql_mode Off or TRADITIONAL PHP 4.2 or higher memory_limit 64M (96M recommended) safe_mode Off Mail Server (Local/Remote)

Read more

Newsletters: Custom Fields

Custom Fields is a distinctive and very flexible feature of the WordPress Newsletter plugin. Custom Fields allows you to define different types of additional fields that can capture additional data from your subscribers when they subscribe. The following field types are supported: Text Input, Text Area, Checkbox list, Dropdown List, […]

Read more

Checkout: Custom Fields

Custom Fields is a distinctive and very flexible feature of the WordPress Shopping Cart. Custom Fields allows you to define different types of additional fields that can capture user input from products and the shopping cart as a whole. The applications are endless and is only limited by your needs […]

Read more