Newsletter: Requirements

WordPress Newsletter plugin: Requirements

Requirements for the WordPress Newsletter plugin.

  • WordPress 3.0 or higher
  • Linux/Apache Server (recommended)
  • MySQL 4 or higher
    • sql_mode Off or TRADITIONAL
  • PHP 4.2 or higher
    • memory_limit 64M (96M recommended)
    • safe_mode Off
  • Mail Server (Local/Remote)

Table of Contents